Elevation conflicts with P3D v4.5 Hotfix2 and 3rd party add-ons

The latest Prepar3D version 4.5 Hotfix2 brings design changes that affect the compatibility of fsAerodata and 3rd party airports and global scenery packages (i.e. Orbx Global) that include airports.

The option to update some of the navdata of 3rd party addons (comms, approaches, ILS stations), by bringing the FSAD scenery entries above the other airport entries, is not possible anymore.

To avoid elevation issues on some airports when running 3rd party addons and fsAerodata together, FSAD entries must be set below 3rd party add-ons.

A preliminary fix has been released that solves elevation and scenery coordinates conflicts with 3rd party airports when having fsAerodata on top of the scenery list. Recommended for advanced users, due to the rather cumbersome procedure.

 

More information and download details can be found on support forum:

https://www.fsaerodata.com/forum/viewtopic.php?f=4&t=443

Print Email

                                                                                   Powered by:

 

 

https://www.navigraph.com/   http://www.prepar3d.com/