To access the forum, please use same account as at fsAerodata

FSAerodata not working for me

No product support here
Post Reply
gwestwell
Posts: 1
Joined: Sat Jan 28, 2017 8:35 am

FSAerodata not working for me

Post by gwestwell » Tue May 26, 2020 11:53 am

I have just downloaded version 1.3.04. I select Prepared 3D V5 as my flight simulator, then download Navigraph airac cycle (FSAD_AIRAC2006.zip), select install, then get the message that says DEFAULT INSTALLING NAVIGATION DATASET: PLEASE WAIT.........................and then it just freezes and the install is not happening. I am using windows 10.

Any thoughts?

fsaerodata
Site Admin
Posts: 790
Joined: Thu Dec 15, 2016 10:09 am

Re: FSAerodata not working for me

Post by fsaerodata » Wed May 27, 2020 6:55 am

Could you send to me the log file after running the update process?
Please activate the Logging and Diagnostics on the options menu, enable the database, and check out diagnostics report generated (fsad_log.txt), which is located on folder /Documents/fsAerodata files/
Two alternatives you may try out:
1) First, check the AIRAC cycle downloaded is not corrupt or damaged. Checksum and file size can be verified on the release notes: viewtopic.php?f=3&t=512
1) Second, disable any database you may have active, install the latest cycle, and finally enable the Prepar3D V5 database.
2) Alternatively, uninstall and reinstall the config tool, following the standard process to install and activate a cycle.

Thanks,
Jose L. Rubio / fsAerodata
Follow us on Twitter https://twitter.com/fsaerodata

Post Reply